Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Frayne Zvonaric  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
All Messages in ThreadAuthorDate
What do i have? Frayne Zvonaric 6-26-15  
Need help.. OK, where to start? Vin# R49CA3S096382 With this vin # it says I have a 73'. The cluster is from a 72' and the wiring matches that of a 72 wiring diagram. Power from battery to the clusters ammeter. Then from ammeter to the alternator. But some of the wiring does not match that of the diagram from 72. some of the wiring matches the wiring diagram of a 75 wiring digram. Plus to add to all of this the casting off of the block is 4006630-440-1. looking that up online says that this motor is from the late 75 to 79..... So it ran ok. The distributor advance did not seem to work so I put in a new distributor. Now I cannot get it to run. I do not want to start replacing wirers. It was already running. But with all the over lapping of years I dont know what to do. If this make since to any one please help. Thank you. PS I have changed the ECM, the ballist, alternator regulator, coil and like I said the distributor. I'm thinking the Ingition switch is next. More info I have 12v at the coil but when i hook up the ground wire to the ground side of coil it drops to 7v on pos+ side and 1.5 on neg- side.
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top