Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Ed Mcgee  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
All Messages in ThreadAuthorDate
Shift Problems 4L60E Transmission Ed Mcgee 3-15-09  
I have a 1993 4L63 Transmission in my van. Sunshell broke, took van back to tranny shop where I had tranny built two years ago. They wanted too much to fix it. I brought it home and inspected all of it. All I could find was a broken sun-shell. I bought a new Beast Sun-Shell, new band, gasket kit, rebuilt converter, reassembled transmission. Transmission works fine, but I lost the hard shifts I had. I miss it.

I went out and got a transco HD2-C reprogramming kit to try and get my shift points back again. No help. Cant figure it out. It doesnt make sense because transmission shifts like normal. Just trying to make it shift harder. Anyone have a idea?

Could it be the computer? Line pressure issue? If you have any insight on this I would appreciate an e-mail or phone me at 602-4348455

Thanks
Re: Shift Problems 4L60E Transmission bob 4-5-09  
1993 4l60e been rebuilt when trans shiftsto second gear t conv.will apply then go off.will continue to apply and realese untill 45 mph.also when in manual first at 20 mph will shift into second with out moveing the shifter need help. bob
Re: Shift Problems 4L60E Transmission justin 5-24-09  
Where is the speed sensor on a 4l60e trans it wont shift like it should and the speedo dont work it is in a 1999 chevy sileradojust changed the trans. computter says it is the speed sensor
Re: Shift Problems 4L60E Transmission manuel sanchez 3-2-11  
Wont shift out of first so i put a new tranny and same problem occured.code was p0186 so ichanged the solinod and same problem was there.what should i do
Re: Shift Problems 4L60E Transmission D.FALOCCO 7-20-09  
I HAVE A96 IMPALA WHEN ENGINE IS COLD
RUNS GREAT, GET HOT SEEMS IF THE BRAKES ARE ON 1800TO2000 RPM THEN IT
TAKES OFF.
ANY WORD ON THIS KIND OF PROBLEM.
Re: Shift Problems 4L60E Transmission PAUL WOLCOTT 4-10-09  
Just rebuilt- when trans is manually shifted into low it feels like the brakes are applyed- just locks up ?
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top