Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Phil Feinstein  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
Re: at540 problem by Phil Feinstein
Post New Message Yeah, that's also an indicator of a line pressure problem.

The real test is to hook up sopem pressure gauges at the 3rd gear clutch port and see if you have the right pressure in 3rd gear, but I think you may have found something important: when you set the shift valve manually, you are bypassing the accumulator valve in the valve body. If this sticks (which is common in *ALL* transmissions) then you'd have an issue like this.

From here, I'd say contact Allison and get some manuals on your tranny and see what controls line pressure and how to check it. I'm not familiar enough with this trans to give you specific troubleshooting tips from here.
All Messages in ThreadAuthorDate
Post New MessageAt540 problem karl 9-10-05  
  Reply to MessageRe: at540 problem Phil Feinstein 9-12-05  
  Reply to MessageRe: at540 problem karl 9-12-05  
  Reply to MessageRe: at540 problem Phil Feinstein 9-13-05  
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top