Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Larry  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
All Messages in ThreadAuthorDate
4106 Battery Problem Larry 4-23-03  
New big NAPA battery was installed 6/02. I have constantly had to jump it off several times since. The generator is charging somewhere close to 12.8. The maintenance manual says it needs to be 13.7 to 14. The 12.8 charging was checked with the motor at a high rpm, not idling. The battery is reading a charge of 350 amps when I took it back to NAPA today. They said it should be at 1300 plus when fully charged. The bus ran for 4 hrs. 5 days ago. When I shut it off, it would not turn over. I don't have "anything left on". Do I have a ground problem, a regulator problem, or is the battery bad. Last week before the 4 hr. test, I installed 2 new 12 inch 2/0 made-up cables to make sure of the connections. What's the verdict. Are you there FastFred?
Re: 4106 Battery Problem David Jones 5-29-03  
The regulator need checking then the generator any sparky can fix that?
Re: 4106 Battery Problem Steve Thornton 9-7-03  
I had the same problem and found the field wire running from the rear electricial junction panel to the alternator was open. I replaced it and the problem went away.

Steve Thornton
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top