Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Ralph  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
All Messages in ThreadAuthorDate
Re-Cap, Coil voltage missfiring. Ralph 8-5-02  
Joe, Sam et all. We have beaten this to death and I thought we had it solved but now I am not so sure. I will re-cap so that you don't have to plough thru all the previous posts. 1978 Dodge 440 MH. Engine runs without backfire but no power. Firing is OK for about one second then all cylinders missfire for about the same time based on timing light. This pattern is surprisingly regular. Replaced ECU,Ballast resistor,plugs,distributor cap,ignition wires,tried substitute coil and distributor is relatively new. I have an uneasy feeling about the plugs having replaced Champion RV12YC with NGK RU5. Was experiencing HT voltage shocks thru the carb and ignition key but cleaning up the engine ground may have fixed this (based on Joe's suggestion). Directly connecting battery voltage to the coil +ve terminal eliminated the missfiring which I think proves most of the system is functioning OK (Sam's suggestion). Sams post on 4/8/02 details the weakness of the Dodge ignition system as a possible cause of the problem. My question is how is it the MH has run fine for the last 5 years with the same parts? Could an intermittent short in the primary circuit cause the problem? If I could prevail on you experts to put on your thinking caps one more time I would greatly appreciate it. Thanking you in anticipation, Ralph
Re: Re-Cap, Coil voltage missfiring. Joe 8-5-02  
Do yourself a favor. Start at the negative battery cable end opposite the battery. Run a 10 gauge wire connecting the battery cable, engine, coach, and frame in clean bare spots. Next start your engine with your volt meter handy. Check the volts at both sides of the ballast resistor and the coil. Check it running well, when it is missing, and when the engine is off with the key on. See what your readings are and how they differ. That may lead you to your problem.....switch, wiring, a connector,or whatever it could be.
Re: Re-Cap, Coil voltage missfiring. Sam Watson 8-5-02  
Ralph, follow Joe's advice re: running an alternate ground. Also check the air gap between the distrib. reluctor teeth, (all 8 of them), and the pick-up coil to see if you have disrib. bushing wear, or you can just try wiggling the top of the shaft side to side. Since the disrib. coil pick-up mounting plate doesn't rotate, put rather pivots, bushing wear is critical. Also make sure the ignition module is WELL grounded, run a jumper wire all the way back to the battery's ground post if need be. Close the plug gaps down to.030"---the only nonresister plugs available are the ones the racers use and they are abt $8 per. Install the additional ballast resister and fire up the engine. Check the voltage at the battery with the engine running at abt 1,000 RPM---checking for alt output--- should be 13.8 Min to around 14.2-14.5. With engine still at 1,000 RPM, check voltage at coil + terminal, should be abt 10.5-11 volts. Come back with what you find.
Re: Re-Cap, Coil voltage missfiring. Ralph 8-5-02  
Joe and Sam, You will not believe it, I bypassed the ignition switch and the engine quit missfiring. Now cecking ignition switch and relevant connectors. I am working this in my spare time saving a bundle as I am not driving around at 7 miles per gallon. I have my fingers crossed that the solution is this simple. Thanks for your inputs, Ralph.
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top