Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Phil Grudzinski  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
My Other Bounder/Ford Chassis Prob by Phil Grudzinski
Post New Message My gas guage quit working. First assumption is that the in-tank float failed, BUT, a few days later, my engine temp guage also quit. Both guages are side-by-side and are in the same dash cluster and share the same wiring harness connection. I'm thinking it's a related problem and not necessariy a tank float problem, but I don't know how to diagnose it. I disconnected and reconnected the wiring in the dash cluster, but that's all I could think of doing. Any thoughts would be greatly appreciated.
All Messages in ThreadAuthorDate
Post New MessageMy Other Bounder/Ford Chassis Prob Phil Grudzinski 7-27-02  
  Reply to MessageRe: My Other Bounder/Ford Chassis Prob Robert 7-27-02  
  Reply to MessageRe: My Other Bounder/Ford Chassis Prob Joe 7-27-02  
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top