Motorhome & Recreational Vehicle Resource

Since 1996

Search RV-Coach Online

Email Author email Diane  Reply to Message reply to message  Post New Message post new message      search forums
ATTENTION: DO NOT POST ADS IN FORUMS!
All Postings that advertise items for sale will be deleted from the Discussion Forum. You may post sale items for free in the Classifieds section. Sign up now.
All Messages in ThreadAuthorDate
Fresh Water Pump Diane 9-17-12  
I have a problem with a fresh water pump that is really baffling me.
If I take it out and hook to a battery it will run. When I plug it back into the socket on the boat it doesnt run. I have checked all the wiring, checked for voltage at the wiring, which is about 11 volts. If it isnt plugged in and I flip the water system switch on, I will get the little light on the panel which says that it is on. I then plug the water pump in and the light goes out. I have the polarity correct and just dont know why it wont work when plugged in. Any ideas? It is a shurflo pump
Thanks in advance
Re: Fresh Water Pump BUBBA THE BUS TECH 9-18-12  
I am going to guess that you have two problems.

1st you have a ground problem and are checking it with a multi meter. This can fool you test light only for this.

2nd your battery is way dead. 12.1 volts is rule of thumb for dead. Once they get as low as 11 volts they loose the ability supply the amperage to actually run things.
Required fields in red
For more info about a field, place your mouse over the More Info icon.
Subject:
Your Name:
Your Email:
Message:



Code is case-sensitive. Helps stop SPAM.
       


Advertise Here
Get Media Kit NOW!






Get Media Kit to Advertise!

Advertiser Links

Back to Top